Some Development Apps Unavailable
Incident Report for Aptible
Resolved
All development apps have been restored.
Posted Oct 27, 2015 - 16:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2015 - 13:35 EDT
Identified
An EC2 instance hosting some development apps has become unresponsive. We're investigating and will restore the affected development apps shortly.
Posted Oct 27, 2015 - 13:30 EDT