Git Server Availability
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Oct 11, 2016 - 15:48 EDT
Investigating
We're investigating an availability issue at the Aptible Git server, beta.aptible.com. Some users are currently unable to push to the Git server for builds.
Posted Oct 11, 2016 - 15:45 EDT