Small number of development databases unavailable
Incident Report for Aptible
Resolved
The 6 development databases that failed have been recovered.
Posted Aug 30, 2016 - 04:03 EDT
Identified
Due to an EC2 instance failure, a small number of development databases are currently unavailable. We are in the process of recovering them.
Posted Aug 30, 2016 - 03:53 EDT