Deploys temporarily unavailable
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Feb 04, 2016 - 20:47 EST
Monitoring
It appears the incident was caused by degraded connectivity on the instance accepting pushes. We have re-deployed the instance. Pushes appear to be available again. We are monitoring the situation.
Posted Feb 04, 2016 - 20:27 EST
Investigating
We are currently investigating an issue affecting deployment to Aptible. You may not be able to `git push` to Aptible for the time being.
Posted Feb 04, 2016 - 20:21 EST