S3 Availability Incident Affecting Aptible Operations in us-east-1
Incident Report for Aptible
Resolved
AWS reports the issue is resolved as well.
Posted Mar 20, 2018 - 12:38 EDT
Monitoring
As of 15 minutes ago, we are no longer seeing errors interacting with S3. We are waiting for AWS to confirm the incident is indeed over.
Posted Mar 20, 2018 - 12:17 EDT
Identified
AWS S3 in us-east-1 is having an ability incident, which is causing Aptible operations that rely on S3 in us-east-1 to run slower or fail. Running apps may be affected if you are using S3 yourself.
Posted Mar 20, 2018 - 11:47 EDT