DNS Propagation Delays
Incident Report for Aptible
Resolved
This issue has been resolved as of 20:26 UTC (after ~ one hour), as reported by AWS and our internal monitoring. Only a handful of operations failed as a result of this performance degradation, and they have been re-scheduled by our SRE team.
Posted Mar 20, 2018 - 18:30 EDT
Investigating
We are observing propagation delays on DNS changes for new resources. This does not affect running apps or databases, but provisioning new Endpoints or Databases may be delayed or need to be retried. We are working with our DNS provider (AWS Route 53) to resolve this issue.
Posted Mar 20, 2018 - 15:28 EDT