Dashboard availability impaired
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jun 05, 2015 - 15:31 EDT
Identified
Our dashboard's static hosing provider, Divshot, is experiencing an availability incident. Dashboard components may be impaired. More info at: http://status.divshot.com/incidents/dsmt1xzh1hkz
Posted Jun 05, 2015 - 14:59 EDT