EC2 Host Failure in us-west-2
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 21, 2017 - 18:39 EDT
Identified
An EC2 Host hosting several customer EC2 instances in us-west-2 has failed; we are in the process of recovering app and database containers that had been running on these instances.
Posted 7 months ago. Oct 21, 2017 - 18:15 EDT