EC2 Dedicated Host Failure
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 05, 2018 - 22:08 EST
Identified
We are investigating an EC2 dedicated host failure affecting a small number of apps in a single availability zone in us-east-1. Affected apps are currently being restarted on healthy instances (apps scaled to 2 or more are automatically distributed across availability zones and will automatically failover).
Posted 6 months ago. Feb 05, 2018 - 22:01 EST