Some development apps unavailable
Incident Report for Aptible
Resolved
Service is restored and affected apps have been restarted.
Posted Dec 24, 2015 - 14:29 EST
Identified
Due to an EC2 level failure on a shared development instance, some development apps are currently unavailable. We are in the process of identifying the root cause and implementing a fix.
Posted Dec 24, 2015 - 13:16 EST