Some development apps unavailable
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jun 27, 2016 - 18:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2016 - 18:12 EDT
Investigating
Due to an EC2 level failure on a shared development instance, some development apps are currently unavailable. We are in the process of identifying the root cause and implementing a fix.
Posted Jun 27, 2016 - 17:40 EDT