Dashboard availability interruption
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jun 08, 2015 - 12:10 EDT
Monitoring
Our dashboard's static hosting provider, Divshot, is experiencing an availability incident. We've migrated to an S3/CloudFront deployment, and our DNS records should be updated shortly.
Posted Jun 08, 2015 - 11:57 EDT