Some development apps unavailable
Incident Report for Aptible
Resolved
All development apps have been restored.
Posted Jun 19, 2015 - 15:02 EDT
Identified
Due to an unexpected reboot on a shared development instance, some development apps are currently unavailable. We expect to have all development apps back up within the next few minutes.
Posted Jun 19, 2015 - 14:53 EDT