Aptible transactional emails are delayed
Incident Report for Aptible
Resolved
Our transactional email provider reports their API is back to a healthy state.
Posted Feb 19, 2018 - 08:08 EST
Investigating
Our email provider is having API difficulties, resulting in delays routing transactional emails sent by our apps. In particular, this means the following workflows might be delayed:

- Email verifications
- Password resets
- Role invitations

This does not affect any customer apps (unless you happen to be using the same email provider, of course): only transactional emails sent by Aptible itself are affected.
Posted Feb 19, 2018 - 05:36 EST