AWS issues affecting Aptible components
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Aug 30, 2016 - 10:58 EDT
Monitoring
Some features of Aptible are affected by an ongoing outage affecting AWS. Currently and as a result, container metrics are unavailable. We are monitoring the situation, and may suspend new deployments and restarts if the situation gets worse.
Posted Aug 30, 2016 - 10:06 EDT