Route 53 timeouts affecting provisioning of new Endpoints and Databases
Incident Report for Aptible
Resolved
We've tested and confirmed that the issue should now be resolved.
Posted 8 months ago. Sep 12, 2017 - 13:26 EDT
Monitoring
AWS reports the issue is resolved. We are verifying resolution on our end.
Posted 8 months ago. Sep 12, 2017 - 13:17 EDT
Identified
AWS Route 53 (the DNS provider for Enclave) is currently experiencing increased propagation delays. These timeouts may result in failures provisioning new Endpoints or Databases on Enclave, or scaling from 0 containers to 1 (or vice versa) on an app.

Running Apps and Databases are not affected.
Posted 8 months ago. Sep 12, 2017 - 12:41 EDT