EC2 instance failure
Incident Report for Aptible
Resolved
All affected resources have now been recovered.
Posted 12 months ago. Aug 18, 2017 - 06:41 EDT
Identified
All affected resources on our v2 infrastructure have been recovered (a majority of them were recovered a few minutes after the incident started). We are still completing recovery on resources hosted on legacy v1 infrastructure now.
Posted 12 months ago. Aug 18, 2017 - 06:16 EDT
Investigating
We are investigating what appears to be a dedicated host hardware failure affecting a number of EC2 instances in one AZ.
Posted 12 months ago. Aug 18, 2017 - 05:24 EDT