Some development deploys and SSH sessions failing
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted May 25, 2016 - 19:13 EDT
Monitoring
The issue should now be resolved; we are monitoring for any continuing effects.
Posted May 25, 2016 - 17:09 EDT
Identified
The affected shared instance has been replaced with a new, healthy instance. New deploys should succeed without issue. We are working on restoring full availability of other affected features, like aptible ssh, aptible restart and aptible config:set. These operations may fail intermittently in the meantime.
Posted May 25, 2016 - 16:28 EDT
Investigating
Due to a Docker issue on a shared development instance, some development deploys are currently failing, along with some `aptible ssh` attempts to these apps. We are in the process of identifying the root cause and implementing a fix.
Posted May 25, 2016 - 15:59 EDT