Some development apps unavailable
Incident Report for Aptible
Resolved
All development apps affected by the recent EC2 instance failure have been restored.
Posted Apr 08, 2016 - 12:52 EDT
Identified
We are investigating an EC2 instance failure. Some development apps may be temporarily unavailable while we bring the instance back online and restart apps.
Posted Apr 08, 2016 - 12:44 EDT