EC2 Dedicated Host Failure
Incident Report for Aptible
Resolved
All affected apps and databases have been redeployed on healthy instances.
Posted 7 months ago. Jan 26, 2018 - 15:00 EST
Identified
We are investigating an EC2 dedicated host failure affecting a small number of apps in a single availability zone. Affected apps and databases are being restarted on healthy instances (apps scaled to 2 or more are automatically distributed across availability zones and will automatically failover).
Posted 7 months ago. Jan 26, 2018 - 14:53 EST