Some development apps unavailable
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Apr 18, 2016 - 18:23 EDT
Investigating
Due to an EC2 level failure on a shared development instance, some development apps are currently unavailable. We are in the process of identifying the root cause and implementing a fix.
Posted Apr 18, 2016 - 18:06 EDT