Some development apps unavailable
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Mar 10, 2016 - 14:33 EST
Investigating
We are investigating an instance failure in one of our development stacks. We are currently re-deploying affected apps to healthy instances.
Posted Mar 10, 2016 - 14:28 EST