EC2 Host Failure
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted 14 days ago. Jan 03, 2019 - 10:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Jan 03, 2019 - 10:33 EST
Investigating
We are investigating an EC2 dedicated host failure affecting a small number of apps and databases. Affected apps are currently being restarted on healthy instances (apps scaled to 2 or more are automatically distributed across availability zones and will automatically failover).
Posted 14 days ago. Jan 03, 2019 - 10:17 EST