S3 Outage
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted 5 months ago. Sep 14, 2017 - 16:12 EDT
Monitoring
AWS confirms that S3 has shown signs of recovery. As a result, we are re-enabling operations on Enclave but monitoring closely for any recurring issues.
Posted 5 months ago. Sep 14, 2017 - 15:51 EDT
Identified
AWS confirms S3 is having difficulties in us-east-1. Docker images for apps deployed in us-east-1 are hosted on AWS S3, so app operations are temporarily suspended on Enclave in us-east-1. Other regions are not affected, and currently-running apps are not affected.
Posted 5 months ago. Sep 14, 2017 - 15:16 EDT
Investigating
We are investigating an availability incident with S3, which may disrupt access to the Aptible Dashboard and App operations in us-east-1 (https://status.aws.amazon.com/).

This does not affect running apps or databases on Enclave, but you may be affected if your app relies on S3.
Posted 5 months ago. Sep 14, 2017 - 15:03 EDT