EC2 Host Failure
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 02, 2017 - 20:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Aug 02, 2017 - 20:13 EDT
Investigating
We are investigating what appears to be a dedicated host hardware failure affecting a number of EC2 instances in one AZ.
Posted 10 months ago. Aug 02, 2017 - 19:37 EDT