Development Accounts Unavailable
Incident Report for Aptible
Resolved
All development VHOSTs are running, and all development account services are operational.
Posted Jun 27, 2014 - 16:53 EDT
Monitoring
All development accounts are available again, but some VHOSTs are still being restored. To get VHOSTs available in the meantime, you can (a) push a new revision of your app or (b) change a configuration value using `aptible config:add KEY=value`.
Posted Jun 27, 2014 - 16:28 EDT
Identified
Some development accounts are currently unavailable, due to an issue with one EC2 instance in our fleet. We're repairing that instance and will bring affected accounts up ASAP.
Posted Jun 27, 2014 - 16:07 EDT