Forced Restart Of Development Apps
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jan 09, 2015 - 06:50 EST
Identified
Due to an underlying instance issue, we've triggered the forced restart of a subset of development apps which had not been responsive. The restart is underway and being applied to affected development apps in waves.
Posted Jan 09, 2015 - 06:37 EST