AWS Intermittent DNS Resolution Errors
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 03:43 EDT
Monitoring
AWS is reporting intermittent DNS resolution errors: https://status.aws.amazon.com. These DNS resolution errors may cause Aptible Deploy operations (e.g. ssh, restart, deploy) to fail.

Additionally, any Apps running on Aptible Deploy that depend on AWS resources may also be seeing an increased error rate.
Posted Oct 22, 2019 - 16:39 EDT
This incident affected: Aptible Deploy.