New OS Releases Require Docker Upgrade
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 18:55 EDT
Identified
The latest releases of some operating systems have made breaking changes that only allow them to run on the latest version of Docker, 20.10. Notable affected releases include Debian Bullseye and Alpine Linux 3.14. Issues using these images manifest in different ways but they generally involve problems accessing the file system. You can avoid any issues by basing application images on a previous OS release that does not require Docker 20.10, e.g. Debian Buster or Alpine Linux 3.13, until all of your Stacks have been upgraded.

All Shared Stacks have been upgraded at this time. Dedicated Stack upgrades have been scheduled over the next few weeks with the owner of each Stack. If you're not sure when your Stack will be upgraded or if it's already been completed, your organization administrator should be able to tell you.
Posted Sep 27, 2021 - 11:00 EDT
This incident affected: Aptible Deploy.