EC2 Host Failure
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 06, 2018 - 06:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jul 06, 2018 - 06:06 EDT
Identified
We are investigating an EC2 dedicated host failure affecting a small number of apps and databases. Affected apps are currently being restarted on healthy instances (apps scaled to 2 or more are automatically distributed across availability zones and will automatically failover).
Posted 10 months ago. Jul 06, 2018 - 05:54 EDT