Operations Failing Due to Docker Hub Outage
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 30, 2018 - 15:04 EDT
Monitoring
Docker Hub is currently unavailable ( https://status.docker.com/ ), and as a result operations that rely on pulling images from the Docker Hub (including all app release and database provisioning/restart operations) may be failing currently.

To mitigate this issue, we have failed over to pulling from an alternative Docker registry (Quay.io) for all Aptible images.

If your app deploy depends on a base image hosted on Docker Hub, deploys to Aptible may continue to fail, but other operations should succeed now that we have failed over to Quay.
Posted 8 months ago. Oct 30, 2018 - 11:51 EDT