Quay.io outage
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jun 05, 2018 - 18:44 EDT
Monitoring
Quay.io (a Docker registry) is experiencing issues: http://status.quay.io/

As a result, builds that depend on images hosted on Quay may take a long time or fail. Aptible base images are mirrored on the Docker Hub, so if you are using one of those, you can update your Dockerfile to reference those (just remove the quay.io/ prefix). Check here for the listed of mirrored images: https://hub.docker.com/u/aptible/
Posted Jun 05, 2018 - 15:34 EDT
This incident affected: Quay.io Registry.