AWS outage impacting us-west-1 and us-west-2
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 11:02 EST
Investigating
Right now we're currently seeing an outage impacting us-west-1. We'll update our status page as we know more information.
Posted Dec 15, 2021 - 10:38 EST
This incident affected: AWS EC2 (AWS EC2 (us-west-1 — California)) and Aptible Deploy.