Operations paused in ap-southeast-1 region
Incident Report for Aptible
Resolved
Calls to the EC2 API are responding normally, Operations in ap-southeast-1 have been resumed.
Posted Dec 13, 2022 - 17:23 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2022 - 16:54 EST
Investigating
Due to the unavailability of the AWS EC2 API in the ap-southeast-1 region, Aptible Operations have been blocked in that region.
Posted Dec 13, 2022 - 16:54 EST
This incident affected: Aptible Deploy and AWS EC2 (AWS EC2 (ap-southeast-1 — Singapore)).