EC2 Host Failure
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 06:43 EST
Investigating
We are investigating an EC2 dedicated host failure affecting a small number of dedicated stacks.
Posted Dec 14, 2023 - 06:29 EST
This incident affected: Aptible Deploy.