EC2 Host Failure
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 07, 2018 - 07:14 EDT
Update
A very small number of database containers failed to reload. We're investigating these, but all other app and database containers have been recovered and are fully operational.
Posted over 1 year ago. Jul 07, 2018 - 07:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jul 07, 2018 - 07:04 EDT
Investigating
We are investigating an EC2 dedicated host failure affecting a small number of apps and databases. Affected apps are currently being restarted on healthy instances (apps scaled to 2 or more are automatically distributed across availability zones and will automatically failover).
Posted over 1 year ago. Jul 07, 2018 - 06:57 EDT