EC2 Host Failure
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 13:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2021 - 13:25 EDT
Investigating
We are investigating an EC2 dedicated host failure affecting a small number of apps and databases in us-east-1. Affected apps are currently being restarted on healthy instances (apps scaled to 2 or more are automatically distributed across availability zones and will automatically failover).
Posted Jun 18, 2021 - 13:12 EDT
This incident affected: Aptible Deploy.