Long load balancer registration times
Incident Report for Aptible
Resolved
AWS has indicated that the underlying issue has been resolved, and our monitoring indicates it is safe to run operations again.

All inconsistencies impacting customer apps or databases (there were only 4 impacted resources) have been resolved.
Posted Oct 22, 2024 - 14:51 EDT
Identified
We are experiencing longer than usual Route53 change times, and some operations are unable to Rollback gracefully. In order to prevent resources from reaching a failed state where the DNS is not properly configured, we are blocking creation of new operations on the platform.

We will update soon with additional information.
Posted Oct 22, 2024 - 14:27 EDT
This incident affected: api.aptible.com.