Delayed Operations in eu-central-1

Incident Report for Aptible

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 19:26 EDT

Identified

We are currently experiencing issues with operations being delayed for stacks hosted in eu-central-1. Our Engineering team is currently working to restore normal functionality.
Posted Apr 04, 2025 - 18:54 EDT
This incident affected: Aptible Deploy.