Aptible SSH sessions on Shared Stacks are temporarily disabled

Incident Report for Aptible

Update

We are continuing to investigate this issue. We will update this notice when we restore SSH on Shared Stacks, or by 9 am ET, 2026-09-24.
Posted Sep 23, 2026 - 17:07 EDT

Investigating

Aptible SSH sessions on Shared Stacks are temporarily unavailable.

We disabled these sessions while we assess a recently reported Linux kernel vulnerability. We have not confirmed any impact to Aptible at this time, but continue our investigation today.

Apps, databases, deploys, and endpoints on Shared Stacks are operating as usual. Aptible SSH on Dedicated Stacks remains available.
No action is needed. We will update this notice when we restore SSH on Shared Stacks, or by 5pm ET, 2026-09-23.
Posted Sep 23, 2026 - 11:12 EDT
This incident affects: Aptible Deploy.