Aptible API Degraded Performance

Incident Report for Aptible

Resolved

This incident has been resolved.
Posted Dec 13, 2023 - 15:38 EST

Monitoring

The Aptible team is aware of intermittent degraded performance in the Aptible API, which led to some users seeing API-related Operation timeouts. Performance has returned to normal levels, and the team continues to monitor to ensure stability.
Posted Dec 13, 2023 - 14:53 EST
This incident affected: api.aptible.com.