Missing Dashboard Metrics for Small Number of Apps and Databases
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 15:11 EST
Monitoring
For a small number of apps and databases deployed, restarted, or scaled since Friday, Jan 19th 16:00 UTC, metrics were missing from the Aptible Dashboard metrics view. There is no other impact; a fix is rolling out for metrics for those apps and databases, and this incident will be resolved once the fix has been completed.
Posted Jan 23, 2024 - 12:40 EST