Impacted platform operation in us-east-2

Incident Report for Aptible

Resolved

AWS has resolved the underlying issue.
Posted Oct 07, 2024 - 16:23 EDT

Monitoring

We are no longer observing error responses for S3, and have re-allowed operations in us-east-2.

We will continue to monitor the situation.
Posted Oct 07, 2024 - 16:01 EDT

Identified

AWS confirmed multiple services are impacted in us-east-2. We are blocking operations in that region until availability stabilizes.
Posted Oct 07, 2024 - 15:49 EDT

Investigating

We are investigating an S3 outage in the us-east-2 region, which is impacting new operations on resources in that region.

All apps and databases are running normally, though if your code relies on S3 directly, or 3rd party services that rely on S3, you may see application-level impact.
Posted Oct 07, 2024 - 15:40 EDT
This incident affected: Aptible Deploy.