App and Database operation failures

Incident Report for Aptible

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 21:37 EST

Monitoring

We are experiencing intermittent failures in App and Database operations due to issues with an upstream provider. This issue only affects Apps and Databases with endpoints. Retrying the operation may resolve the issue. We are actively monitoring the situation and will provide updates once the problem is fully resolved.
Posted Feb 19, 2025 - 19:01 EST