EC2 Host Failure - us-east-1

Incident Report for Aptible

Resolved

This incident has been resolved.
Posted Jul 29, 2023 - 11:14 EDT

Investigating

We are investigating several EC2 dedicated host failures affecting some customers with apps and databases in us-east-1, related to an AWS incident. Affected apps are currently being restarted on healthy instances (apps scaled to 2 or more are automatically distributed across availability zones and will automatically failover).
Posted Jul 29, 2023 - 11:02 EDT