Host Provisioning Delays in us-east-1
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 00:09 EDT
Monitoring
We are again seeing successful deployment of new hosts in the affected single availability zone in the us-east-1 region. We will continue to monitor for an additional period before resolving the incident.
Posted Sep 28, 2023 - 23:16 EDT
Identified
AWS continues to work on recovering this issue in a single availability zone in the us-east-1 region. Running apps and databases continue not to be impacted by this failure.
Posted Sep 28, 2023 - 21:12 EDT
Investigating
AWS is experiencing an issue preventing the timely deployment of new hosts in a single availability zone in the us-east-1 region. As a result, some app and database restart, scale, and deployment operations that result in a new host being provisioned may fail and roll back.

Running apps and databases are not impacted by this failure.
Posted Sep 28, 2023 - 19:31 EDT