DNS Propagation Delays
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 12, 2018 - 10:20 EDT
Identified
Our upstream DNS Provider reports propagation delays updating DNS records. This will result in slower operations when DNS changes are required (e.g. provisioning a new endpoint, resizing a database). Running apps and databases are not affected.
Posted over 1 year ago. Jul 12, 2018 - 08:05 EDT