EC2 Host Failure
Incident Report for Aptible
Resolved
This incident has been resolved. Moreover, as a correction to our original incident report, this only affected a subset of *shared-tenancy* apps and databases, not any dedicated-tenancy apps or databases.
Posted 6 months ago. Feb 24, 2019 - 15:18 EST
Investigating
We are investigating an EC2 dedicated host failure affecting a small number of apps and databases. Affected apps are currently being restarted on healthy instances (apps scaled to 2 or more are automatically distributed across availability zones and will automatically failover).
Posted 6 months ago. Feb 24, 2019 - 15:13 EST
This incident affected: Aptible Deploy.