AWS Availability (3rd party)
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 17:46 EDT
Update
Backup copying has been re-enabled, and we are continuing to monitor for any other impact.
Posted Jun 13, 2023 - 16:59 EDT
Monitoring
We are aware of ongoing issues with AWS related to a failure of the Lambda service.

Our assessment is that there is no direct impact to the availability or performance of any Aptible hosted services.

One impact we are monitoring is that copying Database backups to a second region is not working at this time. When the incident resolves, the copies will be made automatically.

If you are utilizing any AWS services directly in your own AWS account, you may monitor the status of those services at https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 16:34 EDT