Delayed Operations
Incident Report for Aptible
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 21:21 EST
Investigating
We are currently experiencing issues with operations being delayed. Our Engineering team is currently investigating—more updates to follow.
Posted Jan 30, 2025 - 13:16 EST
This incident affected: Aptible Deploy.